<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>Welcome to your New Health Plan GOP Style - by ThePef - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="Welcome to your New Health Plan GOP Style - by ThePef - Newsvine" />
<meta name="description" content="
Minnesota is ballooning a ACA replacement plan, and it excludes just about anything that has to do with health insurance.&nbsp; In fact, I am not sure you can call what they are proposing health insurance at all.&nbsp; Take a look at the picture and you can see they are wanting &nbsp;&hellip;" />
<meta name="author" content="ThePef" />
<meta name="canonical" content="https://thepef.newsvine.com/_news/2017/01/24/36746507-welcome-to-your-new-health-plan-gop-style" />
<meta name="section" content="{&quot;domainName&quot;:&quot;thepef&quot;,&quot;displayName&quot;:&quot;ThePef&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=localE745A24B-EBE0-0579-33DD-266B2EC14428.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/thepef.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1141778940,&quot;numSeeds&quot;:&quot;508&quot;,&quot;numComments&quot;:&quot;3672&quot;,&quot;numArticles&quot;:&quot;246&quot;,&quot;watchers&quot;:0}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;politics&quot;,&quot;sitePageId&quot;:36746507,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;ThePef&quot;,&quot;typeName&quot;:&quot;article&quot;,&quot;byline&quot;:&quot;thepef&quot;,&quot;tags&quot;:[&quot;trump&quot;,&quot;politics&quot;,&quot;gop&quot;,&quot;aca&quot;,&quot;obamacare&quot;,&quot;gopdeath&quot;,&quot;gopdeathpolicy&quot;],&quot;seedSource&quot;:&quot;&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web02" />
<meta name="cip" content="23.15.7.193" />
<meta name="date" content="January 24, 2017, 3:50 am" />
<meta name="userDomain" content="" />
<meta name="contentId" content="36746507" />
<meta property="og:image" content="https://m.newsvine.com/servista/imagesizer?file=thepefF222ED92-EC95-E1D0-685D-09756ED3F8BD.jpg&width=original" />
<meta property="og:url" content="https://thepef.newsvine.com/_news/2017/01/24/36746507-welcome-to-your-new-health-plan-gop-style" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Welcome to your New Health Plan GOP Style" />
<meta property="og:description" content="Minnesota is ballooning a ACA replacement plan, and it excludes just about anything that has to do with health insurance.&amp;nbsp; In fact, I am not sure you can call what they are proposing health insurance at all.&amp;nbsp; Take a look at the picture and you can see they are wanting &amp;nbsp;&amp;hellip;" />
<meta property="nv:contentId" content="36746507" />
<meta property="nv:contentType" content="n" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="https://lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51623" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/2a015cef9f83130a726ff2e046392d204e305606.css?v=51623" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/a9c58eff2500ab6b3d182543f06292812c87e926.js?v=51623"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/efd79aa204c9cdc69ae1c00fad40e0c4c06a54ea.css?v=51623" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/666d26f6075eba04cfc2425ac60674745c8bc52f.js?v=51623"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F01%2F24%2F36746507-welcome-to-your-new-health-plan-gop-style&amp;rand=478577075&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F01%2F24%2F36746507-welcome-to-your-new-health-plan-gop-style&amp;rand=478577075&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<script src="http://www.google-analytics.com/urchin.js" type="text/javascript">
</script>
<script type="text/javascript">
_uacct = "UA-87810-5";
urchinTracker();
</script><a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=localE745A24B-EBE0-0579-33DD-266B2EC14428.jpg&amp;width=80"
		data-domain-name="thepef"
		data-display-name="ThePef">
		<img src="https://m.newsvine.com/servista/imagesizer?file=localE745A24B-EBE0-0579-33DD-266B2EC14428.jpg&amp;width=80" height="80" width="80" />
	</a>
		<h1>
			<a href="https://thepef.newsvine.com/" rel="twipsy" title="View ThePef's Column"  data-placement="bottom">
				ThePef			</a>
		</h1>
	
	<ul class="c-author-grouplist j-author-grouplist">
		<li>
	<a href="https://agnutmaqan.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;agnutmaqan&quot;,&quot;displayName&quot;:&quot;Agnutmaqan&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kai002160237-01F5-86C5-3E6C-477B2312552B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/agnutmaqan.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;13038&quot;,&quot;articleCount&quot;:&quot;705&quot;,&quot;seedCount&quot;:&quot;5285&quot;,&quot;memberCount&quot;:&quot;66&quot;,&quot;description&quot;:&quot;No being is greater than the next, we are equal, and that each one of us has a responsibility to the balance of the system.&quot;,&quot;createDate&quot;:1427590440,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485257255,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Agnutmaqan"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kai002160237-01F5-86C5-3E6C-477B2312552B.jpg&amp;width=70"
		data-domain-name="agnutmaqan"
		data-display-name="Agnutmaqan">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kai002160237-01F5-86C5-3E6C-477B2312552B.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://arenaofideas.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;arenaofideas&quot;,&quot;displayName&quot;:&quot;Arena of Ideas&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=rick-keloF1FF8B37-C31D-8256-572D-636FC0614000.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/arenaofideas.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9996&quot;,&quot;articleCount&quot;:&quot;1036&quot;,&quot;seedCount&quot;:&quot;4754&quot;,&quot;memberCount&quot;:&quot;395&quot;,&quot;description&quot;:&quot;Progress Through Intelligent Discourse&quot;,&quot;createDate&quot;:1372212300,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1485257255,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Arena of Ideas"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=rick-keloF1FF8B37-C31D-8256-572D-636FC0614000.jpg&amp;width=70"
		data-domain-name="arenaofideas"
		data-display-name="Arena of Ideas">
		<img src="https://m.newsvine.com/servista/imagesizer?file=rick-keloF1FF8B37-C31D-8256-572D-636FC0614000.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://talkingbacchus.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;talkingbacchus&quot;,&quot;displayName&quot;:&quot;Bar Room Debates&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=wonderwoman351920CDC8B-E5B8-455E-658D-0A5314AA4B94.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/talkingbacchus.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;293&quot;,&quot;articleCount&quot;:&quot;2578&quot;,&quot;seedCount&quot;:&quot;15160&quot;,&quot;memberCount&quot;:&quot;633&quot;,&quot;description&quot;:&quot;A place for meaningless but passionate debate about stupid stuff; brunettes vs redheads, porches vs ferraris, East Coast vs West Coast. Here you can make arguments like drunks and be taken perfectly seriously.&quot;,&quot;createDate&quot;:1163213220,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485257255,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Bar Room Debates"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=wonderwoman351920CDC8B-E5B8-455E-658D-0A5314AA4B94.uncropped.jpg&amp;width=70"
		data-domain-name="talkingbacchus"
		data-display-name="Bar Room Debates">
		<img src="https://m.newsvine.com/servista/imagesizer?file=wonderwoman351920CDC8B-E5B8-455E-658D-0A5314AA4B94.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://buttheads.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;buttheads&quot;,&quot;displayName&quot;:&quot;ButtHeads Nation v6.9&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/buttheads.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9057&quot;,&quot;articleCount&quot;:&quot;7368&quot;,&quot;seedCount&quot;:&quot;45000&quot;,&quot;memberCount&quot;:&quot;2905&quot;,&quot;description&quot;:&quot;ButtHeads Nation is a nation which was founded on the principle of free speech and fun with satire.&quot;,&quot;createDate&quot;:1360278300,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485257255,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="ButtHeads Nation v6.9"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=70"
		data-domain-name="buttheads"
		data-display-name="ButtHeads Nation v6.9">
		<img src="https://m.newsvine.com/servista/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://creation-vs-evolution.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;creation-vs-evolution&quot;,&quot;displayName&quot;:&quot;Creation vs. Evolution&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/creation-vs-evolution.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1028&quot;,&quot;articleCount&quot;:&quot;354&quot;,&quot;seedCount&quot;:&quot;1061&quot;,&quot;memberCount&quot;:&quot;611&quot;,&quot;description&quot;:&quot;Were we created? Did we evolve?  Was it a mix of the two?  Are there any other possibilities?\n\nIt has been labeled as a topic that is religious, political, metaphysical, and scientific.  The greatest minds in history have tackled the topic.  Now Newsviners will take a stab.&quot;,&quot;createDate&quot;:1182106320,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1485257255,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Creation vs. Evolution"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="creation-vs-evolution"
		data-display-name="Creation vs. Evolution">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://hazard.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;hazard&quot;,&quot;displayName&quot;:&quot;Disaster!&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mscyprahB04CE45D-8B1F-8A53-695C-A4788E1C25E2.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/hazard.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1261&quot;,&quot;articleCount&quot;:&quot;641&quot;,&quot;seedCount&quot;:&quot;3095&quot;,&quot;memberCount&quot;:&quot;323&quot;,&quot;description&quot;:&quot;News and information relating to disasters and disaster relief and recovery, past, present and future.&quot;,&quot;createDate&quot;:1188839160,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485257255,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Disaster!"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mscyprahB04CE45D-8B1F-8A53-695C-A4788E1C25E2.jpg&amp;width=70"
		data-domain-name="hazard"
		data-display-name="Disaster!">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mscyprahB04CE45D-8B1F-8A53-695C-A4788E1C25E2.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://injustice.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;injustice&quot;,&quot;displayName&quot;:&quot;Examples of the Justice System Gone Awry&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/injustice.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;471&quot;,&quot;articleCount&quot;:&quot;235&quot;,&quot;seedCount&quot;:&quot;1390&quot;,&quot;memberCount&quot;:&quot;111&quot;,&quot;description&quot;:&quot;A Newsvine clearinghouse for information concerning miscarriages of justice in the American judicial system.&quot;,&quot;createDate&quot;:1166686500,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485257255,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Examples of the Justice System Gone Awry"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="injustice"
		data-display-name="Examples of the Justice System Gone Awry">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://obama.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;obama&quot;,&quot;displayName&quot;:&quot;ObamaVine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mscyprah94CC035A-58D5-ED2D-716B-7658AF296759.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/obama.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;661&quot;,&quot;articleCount&quot;:&quot;7383&quot;,&quot;seedCount&quot;:&quot;40135&quot;,&quot;memberCount&quot;:&quot;2293&quot;,&quot;description&quot;:&quot;A place to discuss, debate and shape the Presidency of the 44th President of the United States, Barack Obama.&quot;,&quot;createDate&quot;:1171243680,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485257255,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="ObamaVine"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mscyprah94CC035A-58D5-ED2D-716B-7658AF296759.jpg&amp;width=70"
		data-domain-name="obama"
		data-display-name="ObamaVine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mscyprah94CC035A-58D5-ED2D-716B-7658AF296759.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://satire.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;satire&quot;,&quot;displayName&quot;:&quot;S i N&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/satire.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;73&quot;,&quot;articleCount&quot;:&quot;5471&quot;,&quot;seedCount&quot;:&quot;18082&quot;,&quot;memberCount&quot;:&quot;669&quot;,&quot;description&quot;:&quot;Satire in Newsvine (S i N) is the best place on Newsvine to publish content that is NOT intended to be taken seriously.&quot;,&quot;createDate&quot;:1162585020,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485257255,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="S i N"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=70"
		data-domain-name="satire"
		data-display-name="S i N">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://inspiration1.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;inspiration1&quot;,&quot;displayName&quot;:&quot;Sweeter Fennel&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=LAUHAL6319BAF2EE-47F2-C665-E7A1-16A93BD3254A.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/inspiration1.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;165&quot;,&quot;articleCount&quot;:&quot;3279&quot;,&quot;seedCount&quot;:&quot;7137&quot;,&quot;memberCount&quot;:&quot;358&quot;,&quot;description&quot;:&quot;This group posts positive and inspirational news.  It does not promote specific religious ideas.&quot;,&quot;createDate&quot;:1162647960,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485257255,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Sweeter Fennel"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=LAUHAL6319BAF2EE-47F2-C665-E7A1-16A93BD3254A.jpg&amp;width=70"
		data-domain-name="inspiration1"
		data-display-name="Sweeter Fennel">
		<img src="https://m.newsvine.com/servista/imagesizer?file=LAUHAL6319BAF2EE-47F2-C665-E7A1-16A93BD3254A.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://thewarroom.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;thewarroom&quot;,&quot;displayName&quot;:&quot;The War Room&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/thewarroom.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;644&quot;,&quot;articleCount&quot;:&quot;1342&quot;,&quot;seedCount&quot;:&quot;14805&quot;,&quot;memberCount&quot;:&quot;418&quot;,&quot;description&quot;:&quot;For the Napoleons among us, the War Room is a place for the exchange of information on any current or possible military actions. Strategy, tactics, deployments, new technology, the military industrial complex etc.&quot;,&quot;createDate&quot;:1170912060,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485257255,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="The War Room"
		 
		data-placement="left" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="thewarroom"
		data-display-name="The War Room">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://web-2.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;web-2&quot;,&quot;displayName&quot;:&quot;Web 2.0&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/web-2.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;180&quot;,&quot;articleCount&quot;:&quot;340&quot;,&quot;seedCount&quot;:&quot;1867&quot;,&quot;memberCount&quot;:&quot;827&quot;,&quot;description&quot;:&quot;Discussions about current Web 2.0 trends on the internet, especially social aspects, the \&quot;long tail\&quot;, and the \&quot;wisdom of crowds\&quot; concepts.&quot;,&quot;createDate&quot;:1162664640,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1485257255,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Web 2.0"
		 
		data-placement="left" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="web-2"
		data-display-name="Web 2.0">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://rationalists.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;rationalists&quot;,&quot;displayName&quot;:&quot;rationalists&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/rationalists.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;326&quot;,&quot;articleCount&quot;:&quot;1090&quot;,&quot;seedCount&quot;:&quot;9560&quot;,&quot;memberCount&quot;:&quot;414&quot;,&quot;description&quot;:&quot;Discussing ways to combat sophistry and promote rational debate on Newsvine.&quot;,&quot;createDate&quot;:1163887320,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485257255,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="rationalists"
		 
		data-placement="left" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="rationalists"
		data-display-name="rationalists">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li>
	</ul>
<span class="j-author-edit c-author-networks">
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
		You can't handle the truth!	</span>

	<span class="c-author-stats">
		Articles:&nbsp;246 
		Seeds:&nbsp;508 
		Comments:&nbsp;3672 
		Since:&nbsp;Mar 2006	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_ArticlePermalink" data-content-id="36746507"><div class="j-article-column c-article-column" 
			data-domain="thepef" 
			data-post-type="text_post" 
			data-type="n" 
			data-pinned="" 
			data-headline="Welcome to your New Health Plan GOP Style" 
			data-content-id="36746507"
		>
		<article class="c-icon c-article">
		<header>
			<h1> Welcome to your New Health Plan GOP Style</h1>

					<div class="j-abuse-reports" data-content-id="36746507">
			<div>Current Status: <span class='j-current-status'>Blessed (1)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				By <a href="https://thepef.newsvine.com/">ThePef</a>							</div>
			<div class="c-dateline">Tue Jan 24, 2017 3:27 AM</div>

			<div class="c-tags"><ul><li><a href="/trump" rel="tag">trump</a></li><li><a href="/politics" rel="tag">politics</a></li><li><a href="/gop" rel="tag">gop</a></li><li><a href="/aca" rel="tag">aca</a></li><li><a href="/obamacare" rel="tag">obamacare</a></li><li><a href="/gopdeath" rel="tag">gopdeath</a></li><li><a href="/gopdeathpolicy" rel="tag">gopdeathpolicy</a></li></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="1" data-content-id="36746507"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="ThePef" data-content-type="" data-domain-name="thepef" data-content-id="36746507" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class="elliott_content_ArticleText">	<div class="articleText"><div class=" topper_media_Image"><figure class="c-photo-align-right c-photo-portrait" style="width:380px;"><img src="https://m.newsvine.com/servista/imagesizer?file=thepefF222ED92-EC95-E1D0-685D-09756ED3F8BD.jpg&width=380" class="c-photo"  alt="Article Photo"><figcaption></figcaption></figure></div><p>Minnesota is ballooning a ACA replacement plan, and it excludes just about anything that has to do with health insurance.&nbsp; In fact, I am not sure you can call what they are proposing health insurance at all.&nbsp; Take a look at the picture and you can see they are wanting to exclude the following:</p>
<ul>
<li>Child Health Services and prenatal care (another anti-women move)</li>
<li>Outpatient medical/surgical services (higher cost due to having to be done in a Hospital)</li>
<li>Lyme's Disease (Its a health condition!)</li>
<li>Diagnostic Procedures for Cancer (Guess you can't treat what you don't know you have)</li>
<li>Cancer Treatment (Can't treat it if you have it any how, might as well just off yourself)</li>
<li>Prostate Cancer Screening (what you don't know won't hurt you)</li>
<li>Direct access to an OBGYN (more anti-women moves)</li>
<li>Diabetes (there is 10% of the population and growing)</li>
<li>"off-label" drug use (increased cost of treatment due to removal of generics)</li>
<li>Emergency Services (what?)</li>
</ul><p>And you know these lawmakers have a great health plan courtesy of our taxes, while they look to stiff us.</p><p>So, basically <strong>the GOP wants you to die.</strong>&nbsp; Just remember you voted for this, I didn't.</p></div></div>
		<p class="c-footnote">keyboard shortcuts:&nbsp;&nbsp;&nbsp;&nbsp;<strong>V</strong>&nbsp;vote up article&nbsp;&nbsp;&nbsp;&nbsp;<strong>J</strong>&nbsp;next comment&nbsp;&nbsp;&nbsp;&nbsp;<strong>K</strong>&nbsp;previous comment</p>
		<div class="vine-p vine_data_M2_LayoutPrinter vine_data_M2_FlexiblePrinter base_printer_widgets_InsertAd">
		<div class="insertAd_NewsBreak">
			<script type="text/JavaScript">var OB_permalink=document.location.href;
			var OB_widgetId= 'AR_1';
			var OB_Template= 'newsvine';
			var OB_MP_feed = 'http://www.newsvine.com/';
			var OB_langJS ='//widgets.outbrain.com/lang_en.js';
			if ( typeof(OB_Script)!='undefined' ) { OutbrainStart(); } else {
			var OB_Script = true;
			var str = "<script src='//widgets.outbrain.com/outbrainWidget.js' type='text/javascript'></"+"script>"
			document.write(str);
			}
			</script>
		</div>
		</div>
	</article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="staticbox"></div></div><div class="elliott_section_PopularList elliott_section_SectionPrinter topper_section_PopularList"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div><div class="elliott_content_ArticleGroups topper_content_ArticleGroups"><section class="c-group-list c-article-groups"><h3>In these nations:</h3><ul class="topper_content_ArticleGroups"><li class="">
	<a href="https://agnutmaqan.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;agnutmaqan&quot;,&quot;displayName&quot;:&quot;Agnutmaqan&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kai002160237-01F5-86C5-3E6C-477B2312552B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/agnutmaqan.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;13038&quot;,&quot;articleCount&quot;:&quot;705&quot;,&quot;seedCount&quot;:&quot;5285&quot;,&quot;memberCount&quot;:&quot;66&quot;,&quot;description&quot;:&quot;No being is greater than the next, we are equal, and that each one of us has a responsibility to the balance of the system.&quot;,&quot;createDate&quot;:1427590440,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485257255,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kai002160237-01F5-86C5-3E6C-477B2312552B.jpg&amp;width=70"
		data-domain-name="agnutmaqan"
		data-display-name="Agnutmaqan">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kai002160237-01F5-86C5-3E6C-477B2312552B.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://agnutmaqan.newsvine.com/" class="c-group-name">Agnutmaqan</a></li><li class="">
	<a href="https://arenaofideas.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;arenaofideas&quot;,&quot;displayName&quot;:&quot;Arena of Ideas&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=rick-keloF1FF8B37-C31D-8256-572D-636FC0614000.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/arenaofideas.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9996&quot;,&quot;articleCount&quot;:&quot;1036&quot;,&quot;seedCount&quot;:&quot;4754&quot;,&quot;memberCount&quot;:&quot;395&quot;,&quot;description&quot;:&quot;Progress Through Intelligent Discourse&quot;,&quot;createDate&quot;:1372212300,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1485257255,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=rick-keloF1FF8B37-C31D-8256-572D-636FC0614000.jpg&amp;width=70"
		data-domain-name="arenaofideas"
		data-display-name="Arena of Ideas">
		<img src="https://m.newsvine.com/servista/imagesizer?file=rick-keloF1FF8B37-C31D-8256-572D-636FC0614000.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://arenaofideas.newsvine.com/" class="c-group-name">Arena of Ideas</a></li><li class="">
	<a href="https://talkingbacchus.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;talkingbacchus&quot;,&quot;displayName&quot;:&quot;Bar Room Debates&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=wonderwoman351920CDC8B-E5B8-455E-658D-0A5314AA4B94.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/talkingbacchus.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;293&quot;,&quot;articleCount&quot;:&quot;2578&quot;,&quot;seedCount&quot;:&quot;15160&quot;,&quot;memberCount&quot;:&quot;633&quot;,&quot;description&quot;:&quot;A place for meaningless but passionate debate about stupid stuff; brunettes vs redheads, porches vs ferraris, East Coast vs West Coast. Here you can make arguments like drunks and be taken perfectly seriously.&quot;,&quot;createDate&quot;:1163213220,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485257255,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=wonderwoman351920CDC8B-E5B8-455E-658D-0A5314AA4B94.uncropped.jpg&amp;width=70"
		data-domain-name="talkingbacchus"
		data-display-name="Bar Room Debates">
		<img src="https://m.newsvine.com/servista/imagesizer?file=wonderwoman351920CDC8B-E5B8-455E-658D-0A5314AA4B94.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://talkingbacchus.newsvine.com/" class="c-group-name">Bar Room Debates</a></li><li class="">
	<a href="https://buttheads.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;buttheads&quot;,&quot;displayName&quot;:&quot;ButtHeads Nation v6.9&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/buttheads.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9057&quot;,&quot;articleCount&quot;:&quot;7368&quot;,&quot;seedCount&quot;:&quot;45000&quot;,&quot;memberCount&quot;:&quot;2905&quot;,&quot;description&quot;:&quot;ButtHeads Nation is a nation which was founded on the principle of free speech and fun with satire.&quot;,&quot;createDate&quot;:1360278300,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485257255,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=70"
		data-domain-name="buttheads"
		data-display-name="ButtHeads Nation v6.9">
		<img src="https://m.newsvine.com/servista/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://buttheads.newsvine.com/" class="c-group-name">ButtHeads Nation v6.9</a></li><li class="">
	<a href="https://creation-vs-evolution.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;creation-vs-evolution&quot;,&quot;displayName&quot;:&quot;Creation vs. Evolution&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/creation-vs-evolution.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1028&quot;,&quot;articleCount&quot;:&quot;354&quot;,&quot;seedCount&quot;:&quot;1061&quot;,&quot;memberCount&quot;:&quot;611&quot;,&quot;description&quot;:&quot;Were we created? Did we evolve?  Was it a mix of the two?  Are there any other possibilities?\n\nIt has been labeled as a topic that is religious, political, metaphysical, and scientific.  The greatest minds in history have tackled the topic.  Now Newsviners will take a stab.&quot;,&quot;createDate&quot;:1182106320,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1485257255,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="creation-vs-evolution"
		data-display-name="Creation vs. Evolution">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://creation-vs-evolution.newsvine.com/" class="c-group-name">Creation vs. Evolution</a></li><li class="">
	<a href="https://hazard.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;hazard&quot;,&quot;displayName&quot;:&quot;Disaster!&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mscyprahB04CE45D-8B1F-8A53-695C-A4788E1C25E2.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/hazard.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1261&quot;,&quot;articleCount&quot;:&quot;641&quot;,&quot;seedCount&quot;:&quot;3095&quot;,&quot;memberCount&quot;:&quot;323&quot;,&quot;description&quot;:&quot;News and information relating to disasters and disaster relief and recovery, past, present and future.&quot;,&quot;createDate&quot;:1188839160,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485257255,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mscyprahB04CE45D-8B1F-8A53-695C-A4788E1C25E2.jpg&amp;width=70"
		data-domain-name="hazard"
		data-display-name="Disaster!">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mscyprahB04CE45D-8B1F-8A53-695C-A4788E1C25E2.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://hazard.newsvine.com/" class="c-group-name">Disaster!</a></li><li class="">
	<a href="https://injustice.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;injustice&quot;,&quot;displayName&quot;:&quot;Examples of the Justice System Gone Awry&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/injustice.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;471&quot;,&quot;articleCount&quot;:&quot;235&quot;,&quot;seedCount&quot;:&quot;1390&quot;,&quot;memberCount&quot;:&quot;111&quot;,&quot;description&quot;:&quot;A Newsvine clearinghouse for information concerning miscarriages of justice in the American judicial system.&quot;,&quot;createDate&quot;:1166686500,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485257255,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="injustice"
		data-display-name="Examples of the Justice System Gone Awry">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://injustice.newsvine.com/" class="c-group-name">Examples of the Justice System Gone Awry</a></li><li class="">
	<a href="https://obama.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;obama&quot;,&quot;displayName&quot;:&quot;ObamaVine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mscyprah94CC035A-58D5-ED2D-716B-7658AF296759.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/obama.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;661&quot;,&quot;articleCount&quot;:&quot;7383&quot;,&quot;seedCount&quot;:&quot;40135&quot;,&quot;memberCount&quot;:&quot;2293&quot;,&quot;description&quot;:&quot;A place to discuss, debate and shape the Presidency of the 44th President of the United States, Barack Obama.&quot;,&quot;createDate&quot;:1171243680,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485257255,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mscyprah94CC035A-58D5-ED2D-716B-7658AF296759.jpg&amp;width=70"
		data-domain-name="obama"
		data-display-name="ObamaVine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mscyprah94CC035A-58D5-ED2D-716B-7658AF296759.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://obama.newsvine.com/" class="c-group-name">ObamaVine</a></li><li class="">
	<a href="https://rationalists.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;rationalists&quot;,&quot;displayName&quot;:&quot;rationalists&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/rationalists.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;326&quot;,&quot;articleCount&quot;:&quot;1090&quot;,&quot;seedCount&quot;:&quot;9560&quot;,&quot;memberCount&quot;:&quot;414&quot;,&quot;description&quot;:&quot;Discussing ways to combat sophistry and promote rational debate on Newsvine.&quot;,&quot;createDate&quot;:1163887320,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485257255,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="rationalists"
		data-display-name="rationalists">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://rationalists.newsvine.com/" class="c-group-name">rationalists</a></li><li class="">
	<a href="https://satire.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;satire&quot;,&quot;displayName&quot;:&quot;S i N&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/satire.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;73&quot;,&quot;articleCount&quot;:&quot;5471&quot;,&quot;seedCount&quot;:&quot;18082&quot;,&quot;memberCount&quot;:&quot;669&quot;,&quot;description&quot;:&quot;Satire in Newsvine (S i N) is the best place on Newsvine to publish content that is NOT intended to be taken seriously.&quot;,&quot;createDate&quot;:1162585020,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485257255,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=70"
		data-domain-name="satire"
		data-display-name="S i N">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://satire.newsvine.com/" class="c-group-name">S i N</a></li><li class="">
	<a href="https://inspiration1.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;inspiration1&quot;,&quot;displayName&quot;:&quot;Sweeter Fennel&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=LAUHAL6319BAF2EE-47F2-C665-E7A1-16A93BD3254A.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/inspiration1.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;165&quot;,&quot;articleCount&quot;:&quot;3279&quot;,&quot;seedCount&quot;:&quot;7137&quot;,&quot;memberCount&quot;:&quot;358&quot;,&quot;description&quot;:&quot;This group posts positive and inspirational news.  It does not promote specific religious ideas.&quot;,&quot;createDate&quot;:1162647960,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485257255,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=LAUHAL6319BAF2EE-47F2-C665-E7A1-16A93BD3254A.jpg&amp;width=70"
		data-domain-name="inspiration1"
		data-display-name="Sweeter Fennel">
		<img src="https://m.newsvine.com/servista/imagesizer?file=LAUHAL6319BAF2EE-47F2-C665-E7A1-16A93BD3254A.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://inspiration1.newsvine.com/" class="c-group-name">Sweeter Fennel</a></li><li class="">
	<a href="https://thewarroom.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;thewarroom&quot;,&quot;displayName&quot;:&quot;The War Room&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/thewarroom.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;644&quot;,&quot;articleCount&quot;:&quot;1342&quot;,&quot;seedCount&quot;:&quot;14805&quot;,&quot;memberCount&quot;:&quot;418&quot;,&quot;description&quot;:&quot;For the Napoleons among us, the War Room is a place for the exchange of information on any current or possible military actions. Strategy, tactics, deployments, new technology, the military industrial complex etc.&quot;,&quot;createDate&quot;:1170912060,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485257255,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="thewarroom"
		data-display-name="The War Room">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://thewarroom.newsvine.com/" class="c-group-name">The War Room</a></li><li class="">
	<a href="https://web-2.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;web-2&quot;,&quot;displayName&quot;:&quot;Web 2.0&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/web-2.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;180&quot;,&quot;articleCount&quot;:&quot;340&quot;,&quot;seedCount&quot;:&quot;1867&quot;,&quot;memberCount&quot;:&quot;827&quot;,&quot;description&quot;:&quot;Discussions about current Web 2.0 trends on the internet, especially social aspects, the \&quot;long tail\&quot;, and the \&quot;wisdom of crowds\&quot; concepts.&quot;,&quot;createDate&quot;:1162664640,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1485257255,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="web-2"
		data-display-name="Web 2.0">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://web-2.newsvine.com/" class="c-group-name">Web 2.0</a></li></ul></section></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="36746507" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1485258639 -->